Microsoft Outlook

(A guide to help you better understand and utilize MS Outlook)

Ramapo College of New Jersey ©
Center for Computing Information Systems (CCIS)
Administrative Help-Desk ext. 7000 – adm_help@ramapo.edu

This product is licensed to:

All rights reserved. This program is protected by US and
international copyright laws as described in Help About.
Table of Contents

Section One – Understanding the Outlook environment
Pages: 2 – 4

Section Two – Personal vs. Ramapo Folders
Pages: 5 – 6

Section Three – Sending and Receiving Emails
Pages: 7 – 13

Section Four – Adding and Maintaining your Contacts
Pages: 14 – 15

Section Five – Creating Distribution Lists
Pages: 16 - 17

Section Six – Creating a Signature
Pages: 18 – 19

Section Seven – Modifying Email password Settings
Pages: 20- 22
Understanding the Outlook Environment

In its most basic form, MS Outlook is an Email Client, meaning it is a program that can be used to log into an enterprise email server to view and manage your electronic mail.

Outlook also offers additional features such as an Appointment Calendar, To-Do Lists, Contact Management, etc, that allows you to also use it as a PIM (personal information manager) if so desired.

- To Run Outlook, either Double-Click the Outlook Icon on your Desktop, or Click Once on the Outlook Quick-Launch Button (located in the area just to the right of the Windows “Start” Button, on your desktop)
Outlook initially opens in the Calendar mode/view as shown below…

FYI – Although Outlook can be configured to open in different views by default, it is not possible to configure Outlook to open viewing your Ramapo Inbox.

If Outlook has not been configured to save/store your email password, you will be prompted to enter it when Outlook starts and periodically thereafter when working in the application. (Note, your Password will not be retained even if the option to remember Password is checked on while in this dialog box. Passwords can only be permanently saved when entered from within the more formal email account configuration settings screen)
Once logged in, click the **Ramapo Inbox Button** on the Outlook Shortcut Bar to enter Email mode and display the contents of your Ramapo Inbox.

The Outlook Shortcut Bar contains buttons that correspond and move you directly to a folder in the Folder List – Shortcut Buttons can be added and deleted for any folder. (Right-clicking on any folder reveals this option)

The **Outlook Shortcut Bar** and the **Folder List** can be toggled on/off from the **View Menu**

**FYI** - Please note that when switching between Email, Calendar and Contact views/modes, Menu options and Toolbar buttons change correspondingly.
Personal Folders vs Ramapo Folders

The biggest distinction between Ramapo folder section and the Local folder section is that any data stored in the Local Folder section is only “local” to your computer’s hard drive.

- Items (tasks, appointments, contacts, etc) stored in a local folder on your computer can only be referenced from this machine, and does not get backed up. **Do not create new folders here to store your email!**

The Ramapo folder section points to data that resides on the Ramapo Email Server.

- Any data stored within a folder under the Ramapo tree structure can be seen using web mail (from any computer with a connection to the internet) and are backed up daily. **This is where you want to create new folders to store your email!**

FYI - The Inbox seen in the Personal folder section is Outlook’s default local Inbox (not used) and should not be confused with your Ramapo Inbox folder (new mail gets delivered here)

Outlook’s default folders in the Personal (local) folder section cannot be moved or deleted, therefore, certain data such as contacts, calendar appointments, etc, are only accessible from your computer and not from a remote location and/or via webmail.
When viewing emails, activating a folder’s Preview Pane option allows you to see the contents of an email without having to completely open it. (see diagram below)

The Preview Pane option can be toggled on/off from the View Menu.

FYI - This option is not a global setting and must be enabled/disabled on a folder by folder basis in accordance with your preferences. When we deploy Outlook, the Preview Pane is typically turned on for your Ramapo Inbox folder only.
To compose a new email message when in email mode (anytime you are looking at an email folder); just click the “New” button on the toolbar. This will open the New Message Composition window (see diagram A on next page).

FYI – The “New” button on the toolbar is mode dependent, therefore, if clicked when in email mode, the new message window opens, however, if clicked when in Contact management mode, a new contact window opens, and similarly, if the “New” button is clicked when in Calendar mode, a new appointment window opens.

By clicking on the drop-down options arrow on the right-hand side of the “New” button, you can select the specific type of new item you’d like to create regardless of the mode you are currently in. (see diagram B on next page)
When composing an email message, clicking on the “To…”, “Cc…”, or “Bcc…” allows you to select the recipients directly from any Contact already on file. (See diagram below)
Working with Attachment files…

To browse for and select a file as an Attachment, click on the toolbar button that looks like a paperclip. (This is the equivalent of selecting File… under the Insert Menu)

Upon receipt of an email containing an attachment file(s), you have the option of opening for viewing or saving to disk. Here is how you do that…
You will see the attachments here. You can then right-click on it. This will open the menu shown in diagram A below…

Diagram A
You then have the option of saving the attachment or just viewing it.

If you choose to view it, it will open up with the application it was created with. (provided that the same application is installed on your pc)

If you choose “Save As” to disk, the following dialog box will appear and you will be able to save the attachment file to any location you direct it to.

A word about messages you’ve sent…
By default, Outlook saves a copy of all sent messages under the Personal Folder section in a folder called **Sent Items**. As mentioned earlier, anything stored in the Personal Folder section is local to your machine and therefore cannot be seen via Web mail.

Web mail uses a folder called Sent which lives on the Ramapo email server and can be seen via Outlook or Web mail.

Outlook provides a remedy for this by allowing the creation of Rules to handle this and other scenarios where you may want to take an action against an incoming or an outgoing message.

*This is a very powerful feature that can assist you in automatically filing incoming email into designated folders of your choice... if this sounds interesting to you, please contact the Help Desk at x7000 for additional information on how to create custom rules to manage and organize your incoming email*

So... What we’ve done for you is to create a default Rule within Outlook that places a copy of any of your outgoing messages into the **Sent** folder on the Ramapo email server.

Once a copy is in the **Sent** folder on the Ramapo email server, it can be seen via Web mail from anywhere and from any computer that has internet access.

For clarification, the diagram below indicates the names and locations of the two folders mentioned above.

**Sent Items** folder (local folder in Personal folder section)

**Sent** folder (folder is located on Ramapo email server)

As mentioned previously...
All messages that you send using Outlook go to the local **Sent Items** folder by default.

An Outlook Rule has been defined that automatically places an additional copy of your sent message into the **Sent** folder on the Ramapo email server.

*While using Outlook... If Outlook detects a disconnect from the Ramapo email server (the network cable becomes unplugged, the network or the Ramapo email server are not functioning correctly, etc) , Outlook will automatically turn off this Rule since it can no longer copy your sent messages to the email server’s **Sent** folder.*

*If you notice the messages you sent are no longer being copied to the Sent folder on the Ramapo email server, check to make sure this Rule is still turned on by going to the Tools Menu and selecting Rules Wizard... (see diagram below)*

![Rules Wizard](image)

Make sure this Outlook Rule is checked on if you notice that messages you send are no longer being copied to the **Sent** folder on the Ramapo email server.

**Adding and Maintaining Contacts**
Outlook calls its address book records “Contacts”. This is an important distinction because Windows contains its own address book which can be referenced by Outlook. You will always want to create and maintain Outlook Contacts and not records in the Window’s address book if presented with such options while working.

Before you can select a recipient from your Outlook Contacts, there must be one or more existing contact records.

By clicking on the Contacts button on the Outlook shortcut Bar (or by clicking on the Contacts folder under the “personal folders” section) you are entering Contact management mode.

To manually add a new contact when in contact management mode, click on the “New” menu button at the top left of the screen. After doing that, you should see the following window…

Although there is no need to propagate every field with data; there is some basic information that must be entered. I recommend you enter the user’s Full Name and E-mail as a minimum and then click on the “Save and Close” button when finished.
A completed contact record might look similar to this…

**Quick Tip…**

You can quickly add someone to your Contacts by Right-Clicking on the “From” field of the email received and selecting “Add to Contacts”
To create a distribution list, click on the drop-down options arrow on the right-hand side of the “New” button and select Distribution List.

To add existing Contacts to the Distribution List, click Select Members…
You will now be able to select members from your Contacts to add to your list. Give your Distribution List a **Name** and click on the **Save and Close** button when finished.

Highlight members in the left section (these are your contacts) and add them to your distribution list on the right by either double-clicking on them or clicking the **Members** button after they are selected.

If you would like to add a member to a distribution list that you have no contact record for, you can add them by clicking the **Add New** button instead of Select Members.

You will then see the dialog box below where you can now manually add in the Display name and the user’s E-mail address. If you would also like to permanently add this record into your Contacts at this time then check the **Add to Contacts** option before clicking on OK.
To create a Signature for all your outgoing correspondence in Outlook, click on the **Tools** button on the main menu bar, then select **Options**... Next, click on the Mail Format tab. You should now see the following screen.

Click on the **Signatures**... button.

Now click on the **New**... button to create a new signature.

Give your new signature a name.
You can either start with a blank signature (created within Outlook) or use an existing file containing your signature. To create a signature from within Outlook, start with a blank signature and click on the Next button to proceed to the following screen…

Begin typing in your signature here. You can change the font, etc, by selecting other options on this panel. When you are done, remember to click on the Finish button to save your signature.

FYI – Once your signature is added, it will automatically appear at the bottom of each email message you are composing.
Modifying Email Password Settings in Outlook

If you choose to have Outlook store/save your email account’s password, remember to modify it in Outlook to correspond with any changes you make to it on the actual email server via the http://guide.ramapo.edu/techservices.html website interface.

If you would like to save or modify your email account’s password within Outlook…

Go to the Tools Menu
Select E-mail Accounts…
Click on **Next** button (to view or change existing e-mail accounts)

Select the Ramapo account and Click the **Change…** button

Modify password settings accordingly in the **Login Information** section at bottom left
Do not change any other settings!

Click on the Next button.

Click on the Finish Button to complete and save your changes.